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[bookmark: _Toc221956436][bookmark: _Toc321136260]INTRODUCTION
[bookmark: _Toc221956437][bookmark: _Toc321136261][bookmark: _Toc221956438]Purpose
This reference guide was designed for California State employees who work with documents in Portable Document Format (PDF) that must abide by: 
California Government Code 11135 (d) (1-3) that adopted the Federal Rehabilitation Act Section 508.
The State Administrative Manual (SAM) Chapter 4800, Section 4833 - Information Technology Accessibility Policy.
California’s Website Accessibility Standards – written by the Information Organization, Usability, Currency, and Accessibility working group (IOUCA).
[bookmark: _Toc321136262][bookmark: _Toc185576240][bookmark: _Toc221956439]Objectives
This guide was created to assist California State employees with the basics and an understanding of Section 508 compliancy and making PDFs accessible. By the end of this guide you should:
Know the difference between working with an original PDF document and a converted document. 
Understand the importance in creating PDF documents from various output sources, e.g., Word, Excel, WordPerfect.
Familiarize and apply accessibility tools to a PDF document.
Tag table and form elements in a PDF document. 
Comprehend how screen readers interpret tagged PDF files.
Examine various testing methods for checking documents for accessibility. 
Learn the Optical Character Recognition (OCR) process techniques.
[bookmark: _Toc321136263]Section 508 compliance
[bookmark: _Toc185576241][bookmark: _Toc221956440]Section 508 compliance or “accessibility” enables individuals with disabilities – such as people with blindness, low vision, or mobility impairments – to read, hear and interact with computer-based information and content with or without the aid of assistive technology. A document is considered accessible if its content can be accessed by anyone, not just by people who can see well and use a mouse.
[bookmark: _Toc321136264]Accessibility is everywhere
[bookmark: _Toc185576242][bookmark: _Toc212360467][bookmark: _Toc221956441]We are constantly seeing changes in our daily life regarding accessibility. From the crosswalks we use to providing Braille on our business cards. Accessibility is here and becoming more important for the web. 
[bookmark: _Toc321136265]Make a PDF accessible
[bookmark: _Toc185576243][bookmark: _Toc212360468][bookmark: _Toc213226594][bookmark: _Toc221956442]One of the characteristics of an accessible PDF is a logical document structure indicated by tags. 
[bookmark: _Toc321136266]
Tags in a PDF
[bookmark: _Toc212360469][bookmark: _Toc213226595][bookmark: _Toc221956443]The tags indicate the structural elements of a document – such as which page elements are title, headings, figures, text, tables, and so on – and how these elements relate to each other. These tags are similar to the paragraph styles, HTML tags, or XML tags you might use in non-PDF documents. 
Warning: When editing a PDF document, always be sure to save a copy of the original file under a different document name. While tagging the reading order of layered images in Adobe Acrobat  Professional, the software may unexpectedly and permanently delete the image content. Adobe acknowledges the glitch and suggest frequently saving the document and working on a copy of the original file.
[bookmark: _Toc321136267]Think of your audience when developing a tagged PDF
[bookmark: _Toc185576249][bookmark: _Toc212360474][bookmark: _Toc213226600][bookmark: _Toc221956448]It is always best practice to know and understand what kinds of issues people with disabilities might encounter when reading PDF files. Usually, when we think of a tagged PDF in Acrobat, we are most likely focused on the accessibility of our documents to screen readers. It is very important to remember not everyone viewing our documents may be blind; there are also many different types of disabilities to consider.
[bookmark: _Toc185576245][bookmark: _Toc212360470][bookmark: _Toc213226596][bookmark: _Toc221956444][bookmark: _Toc321136268]Motor disabilities
We need to be careful and thoughtful of the size of our font size in our documents. Links in a document shouldn’t be too small that someone with limited fine muscle control will have a difficult time trying to click the link.
[bookmark: _Toc185576246][bookmark: _Toc212360471][bookmark: _Toc213226597][bookmark: _Toc221956445][bookmark: _Toc321136269]Hearing disabilities
Not only a must for HTML, You should provide transcripts if multimedia is being used. If a document has embedded multimedia objects involving sound, you will exclude both the deaf and deaf-blind if you do not provide a transcript.
[bookmark: _Toc185576247][bookmark: _Toc212360472][bookmark: _Toc213226598][bookmark: _Toc221956446][bookmark: _Toc321136270]Cognitive disabilities
[bookmark: _Toc185576248][bookmark: _Toc212360473][bookmark: _Toc213226599][bookmark: _Toc221956447]Simplicity is the theme. Avoid using vocabulary most audiences will not be familiar with. If possible, bookmark and combine PDFs rather than linking to external files and creating more pop-up windows. Try your best to make your documents easy to understand and interpret.
[bookmark: _Toc321136271]Low vision
Ensure the documents have enough contrast. Do not use bright colors with bright backgrounds. If there is information conveyed with color, be sure the same information is conveyed if color is not available. Adding a textual cue may assist in conveying the information just the same as color.
[bookmark: _Toc321136272]Approaching accessibility
[bookmark: _Toc185576250][bookmark: _Toc212360475][bookmark: _Toc213226601][bookmark: _Toc221956449][bookmark: _Toc185576251][bookmark: _Toc221956450]One important thing to remember is that not all files that are in PDF format actually need to be a PDF. You should consider if it may be easier to develop a web page rather than creating a PDF.
[bookmark: _Toc321136273]Methods for creating PDF documents
PDF documents can be created from multiple sources. Each source can have its own impact how a document can be made accessible. 
[bookmark: _Toc321136274]UNDERSTANDING TAGS IN A PDF
[bookmark: _Toc185576252][bookmark: _Toc221956451]PDF tags can be considered the skeleton of a PDF document. They hold the document together providing a logical structure and reading order. They are a text-only representation of the PDF file and only serve a purpose for accessibility purposes and have no visible effect on the PDF itself. Without the proper tags in place, the document is no longer in a logical structure and then becomes inaccessible.
PDF tags can also be compared to HTML tags. HTML tags are used to build web pages and are almost identical to PDF tags, but are still very different. It is true that if you are comfortable working with HTML that you will probably have an easier time creating and editing tagged PDF documents.
[bookmark: _Toc321136275]How assistive technologies interpret tags
[bookmark: _Toc221956452]Assistive technologies such as screen readers interpret tags by letting the user know immediately what type of document they are viewing. They identify all types of headings, paragraphs, tables, forms, etc ….
To better understand how important it is to use the proper tags when needed, screen readers will announce how many headings there are in the document. That will allow users to skip to each heading without having to read an entire section. Therefore, making the document more usable which usability is also a major factor to consider when making PDFs accessible. 
[bookmark: _Toc321136276]Screen Readers
[bookmark: _Toc185576253][bookmark: _Toc221956453][bookmark: _Toc221956454]Screen readers are used to read a document out loud to a user from the tag structure. A good way of thinking how to make the document accessible is to visualize how you wish your document to be read to you.
Job Access with Speech (JAWS) and Window-Eyes are two of the most popular screen reading technologies. Both have many different functions and features, but both read from the tag structure.
[bookmark: _Toc321136277]Most frequently used PDF tags
The table on the next page describes some of the most common tag elements used in Adobe Acrobat. The majority of these tags can be found from the “TouchUp Reading Order” tool which we will review in detail later.
[bookmark: _Toc321136278]COMMON TAGS AND THEIR ASSOCIATIONS
	PAGE ELEMENT
	PDF TAG
	PURPOSE OF THE PDF TAG

	Heading 1 
	<H1>
	The primary heading or title of the document

	Heading 2 
	<H2>
	Section or chapter headings

	Heading 3 
	<H3>
	Subsections headings

	The body of text is normally associated with a paragraph tag. Paragraph tags use the <P> tag, which are very similar to HTML paragraph tags. If the TouchUp Reading Order Tool palette is open, identify paragraphs of text by clicking the “text” button on the palette.
	<P>
	Paragraphs of text

	List item 1
List item 2
List item 3
List item 4
List item 5
	<L>
<LI>
<LBL>
<LBody>
	<L> Main tag container
<LI> For each List Item
<LBL> Represents the bullet
<LBody> “List Item 1”, etc.

	[image: ]

	<Figure>
	Used for each image located within the document.
If the image is a graphic representation to page, you must add Alternate Text. Otherwise, you can mark the figure as background.

	url (url) 

http://ca.gov
	<Link>

LINK - OBJR
	The <LINK> tag indicates that a link is present in the document.
Within the <LINK> tag should have the element with the URL:
Within the <LINK> tag should have the LINK – OBJR element. Inserted automatically when tags are added from Adobe Acrobat or generated from source application.

	Name: ________________
Yes [ ] No [ ]
	<Form>
	Each form field will need a <FORM> tag to represent it’s a form field.


[bookmark: _Toc185576255][bookmark: _Toc221956455][bookmark: _Toc321136279]DIFFERENT METHODS FOR CREATING PDF DOCUMENTS
The three most common methods for creating PDF documents:
File > Print method
Convert to PDF method from a native application like MS Word, or any MS Office or Adobe product.
Scanned file method (digital sender, scanner).
[bookmark: _Toc185576256][bookmark: _Toc221956456][bookmark: _Toc321136280]Advantages and disadvantages for each method
Creating a PDF using any method is entirely user-based. There are advantages and disadvantages for each method and it’s up to you to decide which method works best for your particular type of document.
[bookmark: _Toc185576257][bookmark: _Toc221956457][bookmark: _Toc321136281]Print versus convert versus scanned
It is very important to remember that using the print option from the file menu to create a PDF is exactly what it is. You are printing your document exactly the same way as if you were printing a hard copy, but a PDF is the output. 
Converting your document to PDF is exactly how it sounds. You are converting your document from one format to PDF format.
Scanned files are only useful when an electronic source version is not available. Type of scanner, scanning resolution and quality of hard copy all play a factor when creating a PDF and the desirable output. 
Review the following table to determine which method best meets your needs.
	[bookmark: _Toc185576082][bookmark: _Toc185576258][bookmark: _Toc191365834][bookmark: _Toc212360484]METHOD
	[bookmark: _Toc185576083][bookmark: _Toc185576259][bookmark: _Toc191365835][bookmark: _Toc212360485]ADVANTAGE
	[bookmark: _Toc185576084][bookmark: _Toc185576260][bookmark: _Toc191365836][bookmark: _Toc212360486]DISADVANTAGE

	FILE > PRINT
	Clean document to start with
File size is smaller
No extra hidden code
	Tags will have to be added manually

	CONVERT TO PDF 
	Tags are added automatically
Bookmarks can also be added automatically
	File size larger
Tags are based from native application than Acrobat’s version
Extra hidden code is revealed in tag structure
Improper use of native application results in more work in Acrobat

	SCANNED
	Use if electronic source version is unavailable
	OCR process needed before tags can be added
File size extremely large
Quality of hard copy determines quality of PDF


[bookmark: _Toc221956458]
[bookmark: _Toc321136282]
File > Print
1. Select the Office button in the upper left corner
1.  (
1
)Select Print from the drop down list, then Print
[image: ]

Choose Adobe PDF from the printer “Name:” drop-down list.
[image: print-adobe-pdf-ss]
(Note: Name option can vary depending on the application used to create the PDF)
A Save PDF File as … dialog box will appear and you can save the file as a PDF document.

[bookmark: _Toc321136283]Convert to PDF
1. Select Acrobat tab from the Menu Bar
1. Select Create PDF
 [image: ]
1. A Save PDF File as … dialog box will appear and you can save the file as a PDF document.



[bookmark: _Toc221956462][bookmark: _Toc321136284]TOOLS FOR THE JOB
To make a PDF accessible, users need to know and understand the tools that will assist them. The accessibility tools are only used for tagging PDFs. They are not needed for other types of tasks. 
[bookmark: _Toc221956463][bookmark: _Toc321136285]TouchUp Reading Order Tool
The TouchUp Reading Order Tool (see Setting up your workspace) is one of the main tools used for creating accessible PDFs. This tool has the capability of correcting/editing a majority of your documents’ tags and structure. There are some detailed tags that the TouchUp Reading Order Tool cannot produce; therefore, those types of details need to be created manually from the Tags Panel (see Working in the Tags Panel). 
[bookmark: _Toc321136286][image: touch-up-readiing-order-tool-2]Buttons
Text – Tags the selection as text.
Figure – Tags the selection as a figure. Text contained within a figure tag is defined as part of the image and is not read by screen readers.
Form Field – Tags the selection as a form field. 
Figure/Caption – Tags a selected figure and caption as a single tag. Any text contained in the tag is defined as a caption. Useful for tagging photos and captions and preventing caption text from being incorrectly added to adjacent text blocks. Figures may require alternative text.
Heading 1, Heading 2, Heading 3 – Tags the selection as a first, second, or third level heading tag. You can convert heading tags to bookmarks to help users navigate the document.
Table – Tags the selection as a table after the selection is analyzed to determine the location of headings, columns, and rows.
Cell – Tags the selection as a table or header cell. Use this option to merge cells that are incorrectly split.
Formula – Tags the selection as a formula. Because speech software may handle formula tags differently from normal text, you may want to add a description using alternative text.
Background – Tags the selection as a background element, or artifact, removing the item from the tag tree so that it doesn’t appear in the reflowed document and isn’t read by screen readers.
Table Editor – Automatically analyzes the selected table into cells and applies the appropriate tags. The table must be tagged as a table before you can use the Table Editor command on it.
Show Page Content Order – Shows content elements as highlighted areas that contain numbers to indicate the reading order. Specify the highlight color by clicking the color swatch.
Show Table Cells – Highlights the content of individual table cells. Specify the highlight color by clicking the color swatch.
Show Tables And Figures – Outlines each table and figure with a crossed-out box. The box also indicates whether the element includes alternative text. Specify the box color by clicking the color swatch.
Clear Page Structure – Removes the tagging structure from the page. Use this option to start over and create a new structure if the existing structure has too many problems. 
Show Order Panel – Opens the Order tab to allow you to reorder highlighted content.
[bookmark: _Toc213226615][bookmark: _Toc221956465][bookmark: _Toc321136287]Other Features 
Edit Alternate Text – Available in the menu that appears when you right-click a highlighted figure. Allows the user to add or edit a text description to the figure properties that is read by a screen reader or other assistive technology.
Edit Form Field Text – Available in the menu that appears when you right-click a form field. Allows the user to add or edit a form field text description (or tooltip) that is read by a screen reader or other assistive technology.
Edit Table Summary – Available in the menu that appears when you right-click a highlighted table. Allows the user to add or edit a text description to the table properties that is read by a screen reader or other assistive technology.
[bookmark: _Toc213226616][bookmark: _Toc221956466][bookmark: _Toc321136288]Tag Options
	Button
	Adobe Tag

	Text 
	<P>

	Form Field 
	<Form>

	Heading 1 
	<H1>

	Heading 2
	<H2> 

	Heading 3
	<H3>

	Figure 
	<Figure>

	Figure/Caption 
	<Figure>

	Table 
	<Table>
<TR>
<TH> <TD>

	Cell 
	<TD>

	Formula 
	<Formula>

	Background 
	none


[bookmark: _Toc221956467]
[bookmark: _Toc321136289]
Selecting Page Elements to Add/Edit Tags
[image: activate-touchupTool]There are a couple of selection methods for changing and creating tags while the TouchUp Reading Order Tool is active. Select the TouchUp Reading Order icon located on the palette to ensure it’s active.
[bookmark: _Toc212360497][bookmark: _Toc213226617][image: marquee-crosshairs]Marquee selection – When the mouse icon is set as the crosshair click and drag a selection around the page element to be tagged.
[image: marquee-selection]The selection is indicated by a border around the page element.
[bookmark: _Toc212360498][bookmark: _Toc213226618][image: grab-selection-hover]Grab selection – When the mouse hovers over the content order number, the icon turns into an open hand.
[image: grab-selection-select]Left-click the content order number to select the page element. The hand will appear to grab the number which then becomes selected.
[bookmark: _Toc212360499][bookmark: _Toc213226619][bookmark: _Toc221956468][bookmark: _Toc321136290]Viewing with the “TouchUp Reading Order” tool activated –
The reading order structure appears if tags have been added to document and the TouchUp Reading Order Tool is activated. By default, Show page content order, Show table cells, and Show tables and figures are marked in the color black. 
For complex document structure changing the color helps to break apart the order and page elements in a document. It is useful to periodically turn on/off each item while working with the documents.
[image: reading-order-sequence-full]
1. Show Page Content Order – The reading order sequence begins with “1” being the first priority to be read to the user. Sequence numbers can vary, just understand that the highest number takes last priority to be read.
Show Table Cells – Highlights all table cells that are defined
Show Tables and Figures – Outlines and marks all figures and tables
[bookmark: _Table_Inspector][bookmark: TableInspector][bookmark: _Toc321136291]
Table Editor
In Acrobat Professional the Table Editor can be accessed from the TouchUp Reading Order Tool. The Table Editor allows users to define the proper table elements. It can mark the appropriate table headers and table data cells.
A table element must first be selected in order to enable the Table Editor button from the TouchUp Reading Order Tool palette. 
[image: Table-Editor]
[bookmark: _Toc212360501][bookmark: _Toc213226621][bookmark: _Toc321136292]Table Editor Mode
When working in Table Editor mode, only the currently selected table will be highlighted with the Table Editor color options. If you click outside of the table region, the document will go back to the reading order environment. The table must be selected again to enter the Table Editor mode.
Right-click on any cell to open up the Table Cell[image: Cell-Properties] Properties… and Table Editor Options… menu.

[bookmark: _Toc212360502][bookmark: _Toc213226622][bookmark: _Toc321136293]Table Editor Options
Colors options can be changed as well to assist with color coding the table elements.
[image: Editor-Options]
[bookmark: _Toc212360503][bookmark: _Toc213226623][bookmark: _Toc321136294]Table Cell Properties
You now have the option to identify the proper Table Header and Table Data Cell without necessarily working directly in the tag structure. Extremely complex tables should be edited in the tags panel.
[image: table-inspector-properties]
[bookmark: _Toc212360504][bookmark: _Toc213226624]
Find additional information in WORKING WITH TABLES.
[bookmark: _Toc321136295][bookmark: AccessingYourTools]Accessing Your Tools
Be sure Acrobat and a PDF are open to set up your workspace. Unfortunately, that is the only way that it can be done.
There is now a Tools column on the right hand side that replaces the old toolbar. 
[image: C:\DAT\Local Settings\Temp\Application Data\PixelMetrics\CaptureWiz\LastCaptures\2012-03-30_15-02-01-668.png]                           
[bookmark: _Toc321136296][image: 2012-03-30_15-05-27-703]Tools
Unfortunately, the toolbar is no longer an option; all the tools are under the Tools menu, under various categories. 
The option to “Add Tags to Document” and the TouchUp Reading Order Tool is under the Accessibility menu.
[bookmark: _Toc321136297]Navigation Panels
Pages
Bookmarks
Attachments
Signatures
Content 
Order 
Tags
Standards
[image: 2012-03-30_15-18-01-062]If any of the panels are missing right-click on the navigation menu and click on the tool for it to appear.

[bookmark: _Toc228674057][bookmark: _Toc321136298]
Page Navigation Toolbar
1. [image: ]Previous Page
1. Next Page
1. Page Jump – Manually enter page number to jump to specified page. 
[bookmark: _Toc321136299][image: ]Select & Zoom Toolbar
1. Select Text and Images – Select text for copy and paste; also click and drag to select images.
1. Hand – Page through document contents.
1. Minus and Plus buttons – Change magnification by increments.
1. Manual Zoom – Manually enter a zoom percentage or use pre-sets.
[bookmark: _Toc321136300]Viewing And Understanding The Navigation Panels
Understanding the Navigation Panels will help you use the Accessibility tools. Try to keep the Tags Panel open while you use the TouchUp Reading Order Tool. You can see how the tags change as you reclassify your regions. 
[bookmark: _Toc321136301][image: ]Navigation Panels Set up for Section 508 Tagging
1. Pages – Quick navigation through various pages. Pages can also help provide a structured tab order and document reading structure through its properties.
1. Bookmarks – Increase usability and quick navigation for sections. Although not required, it is strongly recommended that documents over 10 pages have bookmarks. Bookmarks should be associated with Heading Level 1 elements.
1. Content – All elements within the document. Content Panel can be used to delete specific items. Normally the content tab should rarely be opened, unless a particular element needs to be deleted to fix the document reading structure. Only advanced users should work in the Content tab.
1. Order – Displays the document reading order. Drag and drop can be used to change the reading order. Reading order content is displayed the same as when the TouchUp Reading Order Tool is activated. 
1. Tags – Provide logical structure of document. Tags can be corrected/edited directly in the Tags Panel. There are more advanced and detailed tags in the Tags Panel. Screen readers read to the user from the tag structure. Note: If tag structure is manipulated manually, it will override the reading order created by the TouchUp Reading Order Tool or changed from the Order Panel.

* In Acrobat X, you cannot rearrange the elements within these panels.
[bookmark: _Toc321136302]SETTING UP YOUR DOCUMENT PROPERTIES
It is recommended that you set up your Document Properties first before tagging the document. Document Properties tend to be overlooked after a document has been tagged and made accessible. Document Properties help search engines to find and index your documents.
To view the Document Properties, go to File > Document Properties or press Ctrl+D for the keyboard shortcut.
[bookmark: _Toc321136303][image: ]Description Tab
1. Title – Use a meaningful title for the document
Author – Use your agency’s recommended author.
Subject - Use a meaningful subject for the document
Keywords – Use appropriate keywords, which are specific words in the document that are unique to the document. Write keywords in the following format: keyword followed by a comma (or other delimiter) then a space and next keyword (ex. keyword, keyword, keyword, etc…)
Also check whether the document has been tagged and that Fast Web View is yes. Users will be able to view your document more quickly if Fast Web View is yes. It is okay to have Fast Web View say no while making the document accessible and routinely saving it. Make sure that once the document is finalized that Fast Web View is yes. (See page 25 for instructions.) 
[bookmark: _Toc321136304][image: bookmarks-panel-page]Initial View Tab
If the document has bookmarks, in the Layout and Magnification section, Bookmarks Panel and Page needs to be selected from the Navigation tab drop down list.
Set the Window Options to show the Document Title instead of the Filename from the drop down list. This will display the document’s Title used from the Description tab on the Title Bar.
[image: ]
[bookmark: _Toc321136305]Advanced Tab
Set a reading language for the document to read to your user. English US will most likely be the main language of the document. 
If you are working on a document that does not have the language you need, visit the Library of Congress website (http://www.loc.gov/standards/iso639-2/php/code_list.php) and manually type a code in the Language box in the Reading Options section. 
[bookmark: _Toc321136306]Security, Fonts, Custom Tabs
The Security tab has a special rule that must never be altered if password security is used in the document. The Fonts tab displays the fonts used in the document. The Custom tab allows the user to set up properties that differ from those detailed under the Description tab. 
[bookmark: _Toc212360513][bookmark: _Toc213226633][bookmark: _Toc321136307]Security Tab	- Permissions Section
[bookmark: _Toc212360514][bookmark: _Toc213226634][bookmark: _Toc212360515][bookmark: _Toc213226635][bookmark: _Toc212360516][bookmark: _Toc213226636][bookmark: _Toc212360517][bookmark: _Toc213226637]When password security is used for the document, make sure that “Enable text access for screen reader devices for the visually impaired” is checked.
Unchecking this box will prevent users with screen readers from reading the document.
[bookmark: _Toc212360518][bookmark: _Toc213226638]Acrobat immediately displays a disclaimer stating that the document will be inaccessible.
[bookmark: _Toc185609100][image: screen-reader-security-checked-unchecked]
[bookmark: _Toc321136308]ADDING TAGS TO A PDF
Adobe Acrobat Professional allows users to create a tagged PDF document from untagged PDF files. Tagged PDF documents can provide enhanced user accessibility depending on the document design as well as the capacity to save a PDF document into alternate formats (e.g., HTML, Accessible Text, RTF, etc.). If creating electronic forms, it is necessary to use Adobe Acrobat Professional or Adobe LiveCyle Designer (PC-only) to create accessible PDF-based forms.
Adding tags manually to a PDF document does have some limitations. While Acrobat can automatically add tags to a PDF document, there is no guarantee that the document content will be tagged in the correct reading order. Documents that contain regions of high complexity, such as rich visual layouts, may result in a tagged structure that does not follow the logical reading order of the original document. Any graphics or charts in the PDF document may not be processed correctly and may be rendered as “Figures” or “Inline Shapes”. It is necessary to identify these items and add the appropriate alternative text descriptions.
[bookmark: _Toc212360521][bookmark: _Toc213226641][bookmark: _Toc321136309][image: 2012-03-30_15-51-57-434]Adding Tags
Open the PDF document that does not contain the tagged structure.
Open Tools > Accessibility > Add Tags to Document. This will start the tagging process of the PDF document. After the program finishes processing the document, use “Save As” and rename the file, to retain a copy of the original document. 

[bookmark: _Toc321136310]WORKING IN THE TAGS PANEL
The Tags Panel provides the user with the ability to view the underlying structure of the PDF document. With the Tags Panel, the PDF document creator can manipulate the structure of the document as well as the informational content contained within the various tag levels. For example, a PDF document author can insert text descriptions, reclassify headings, etc. for various elements after creating the PDF document.
It may be difficult to locate the specific tag for a given image (or text block) when working in a document. It may be easier to locate content and the respective tag by enabling the Highlight Content feature in the Tags Panel. The Highlight Content feature is available from the Options menu in the Tags Panel or by performing a right-mouse button click on a tag.
[bookmark: _Toc321136311]Adding Tags from the Tag Tree
[image: tags-root]Users can also add tags manually from the Add Tags to Document option under the Accessibility menu. Advanced users may find that adding tags manually results in less “clean up” than using the automated process. 
1. Open the Tags panel
1. Click Options 
1. Select Create Tags Root
1. [image: ]Click Options again after selecting Create Tags Root
1. Activate the following: 
Tag Annotations
Document is Tagged PDF
Highlight Content
Activating Tag Annotations, Document is Tagged PDF, and Highlight Content maintains the current tree structure. This allows the use of the TouchUp Reading Order Tool or the Tags panel to add tags manually. 
[bookmark: _Toc321136312]Locating Tags
If the document has been tagged already, a user can locate a specific tag using the TouchUp Reading Order Tool while the Tags panel is open:
1. Activate the TouchUp Reading Order Tool and select a region as if it were being reclassified. 
1. Open the Options menu from the Tags panel
1. Choose Find Tag from Selection
[image: find-tag-selection]
This should help locate a specific tag if there are difficulties locating it within the Tag Tree.  This method is especially useful for complex tag structures as well.  
[bookmark: _Toc321136313]Creating New Tags
The same method can be applied when a user wishes to create a new tag from the Tags panel using a combination of the TouchUp Reading Order Tool or the Text Select tool.
Note: You have to select images with the TouchUp Reading Order Tool.
1. Select content to tag by dragging a Marquee selection (page 10) around it
[image: create_tag-selection]
1. Click Options from the Tags panel
1. Choose Create Tag from Selection
[image: create_tag-selection2]
1. From the pop-up menu choose the appropriate tag
[image: create_tag-selection3]
1. The new tag is created
[image: create_tag-selection4]
[bookmark: _Toc321136314]Editing Tags 
Tags can be edited directly in the Tags panel. The tag structure can also be rearranged for a more logical reading order.
[image: ]Note: Rearranging the tag structure will overwrite the reading order sequence, although the order number sequence will not be changed. Screen readers read from the tag structure. 
The tag properties have more detailed tagging options than the TouchUp Reading Order Tool. For example, a user can assign lower levels of Heading tags and create Part and Section tags. The user can also add alternative text, actual text, and change the reading language of a particular tag.
Right-click on a tag and click on Properties from the menu. 
By default, the Tag tab should appear.  The Tag tab is the only tab a user will need to make changes to the specific tag.
[image: ]Within this tab, a user can:
Change the tag 
Add a Title
Apply Actual Text to overwrite the tag content
Apply Alternative Text
Specify a reading language if different from the document’s main reading language.
[bookmark: _Toc321136315]
Part and Section Tags
[image: part-section-tag3]Tags tend to become heavily nested and can be difficult to locate for editing. The general purpose of Part or Section tags is to organizing a group of tags.  
These are useful when combing multiple documents that have been tagged. Before combing the files, a user can group the tags from each file into a Part or Section tag. Title the new tags based on their purpose in the original documents. When the documents have been combined, a user will be able to more easily locate a tag from one of the original documents. 
These tags are also useful for breaking up sections of forms such as: contact information, subject, and message.
The following three images are examples of how a Part and Section tag can be used together to help organize the tag tree.
[image: part-section-tag1][image: part-section-tag2]
The following image is an example of standard tag structure without the use of Part and Section tags.
The complexity of the tag structure will best determine if a Part and/or Section tag is needed.[image: part-section-tag-nosectionpart]
[bookmark: _WORKING_WITH_TABLES][bookmark: TableWorkingWith][bookmark: _Toc321136316]WORKING WITH TABLES
Table cells should be tagged as “Header Cells” or “Data Cells”. A “Header Cell” heads or defines a column or row. All other cells should be tagged as “Data Cells”.
To change from a “Data Cell” to a “Header Cell”, use the TouchUp Reading Order Tool > Table Editor, select the table, and right-click on a cell to open the Table Cell Properties to change from a Data Cell to Header Cell.
Refer to the Table Editor for more information.
If the Header Cell is at the top of a column of information as “Monday” in the example below, select the Scope: “Column.” If the Header Cell reads across the table in a row, select the Scope: “Row.”
[image: ]
[bookmark: _Toc321136317]WORKING WITH FORMS
It is very important to not use keyboard characters to visually format the form fields (e.g., creating lines for signatures using the “underscore” character, etc.). Instead of keyboard characters use Adobe Acrobat Professional form tools or the Adobe LiveCycle Designer tools to create these visual references when constructing PDF forms.
You must first create a tagged PDF document before adding the necessary form tags.
1. Open the Tags Panel. Under the Options, enable Highlight Content and Tag Annotations.
19. Highlight Content – Will highlight tags as they are being selected throughout the Tag Tree. This is useful when determining where to place the form tag.
19. Tag Annotations – Will insert the proper tags within the Tag Tree if the document has already been tagged. Without activating this feature, an error will occur for every new tag added to the tag tree.
[image: ]
1. Choose the content in the tag structure that immediately precedes where the form field will be located. For instance, if you are going to enter a form field after the “First Name:” text, then it is necessary to select the tag with the correct text.
1. Select the appropriate form tool from the formatting bar.

	Icon
	Tooltip Description

	[image: button]
	Double-click the page with the Button tool to create an interactive button

	[image: checkbox]
	Double-click the page with the Checkbox tool to create a checkbox

	[image: combo]
	Double-click the page with the Combo Box tool to create a combo box

	[image: list]
	Double-click the page with the List Box tool to create a list box

	[image: radio]
	Double-click the page with the Radio Button tool to create a set of radio buttons

	[image: textbox]
	Double-click the page with the Text Field tool to create a text field

	[image: signature]
	Double-click the page with the Digital Signature tool to create a signature field

	[image: barcode]
	Double-click the page with the Barcode tool and draw out an area to create a barcode field


1. Create a form field of the desired size by clicking the mouse button and dragging the crosshairs to the correct dimensions. When you create this form field, the necessary form tags will automatically be placed into the correct location in the tags palette.
[image: maketextbox]
1. Enter a unique form field name in the “Name” text field in the Field Properties dialog box. Enter supporting information in the “Tool Tip” text field. The information provided in the “Tool Tip” text field can be accessed by assistive computer technology to prompt the user to enter the correct information.
[image: textProp]
1. Under the “Appearance” tab, choose the options you desire for the form field. Under the “Line Style” option, you may select “Underlined” to visually represent a line for information.
[image: textApper]
While forms can be made accessible for assistive technology devices, problems may still occur when the system font size is increased.
[bookmark: _Toc321136318]UNDERSTANDING THE OCR PROCESS
Optical Character Recognition (OCR) enables you to search, correct, and copy the text in a scanned PDF. The OCR Process requires an input minimum resolution of 72 ppi but, higher is recommended. For the purpose of the OCR process, “dpi” and “ppi” are functionally the same. It is a process that is needed before you can tag the document for accessibility.
TIP: Black-and-white scanning at 300 ppi produces the best text for conversion. At 150 ppi, OCR accuracy is slightly lower, and more font-recognition errors occur. For text printed on colored paper, try increasing the brightness and contrast by about 10%. If your scanner has color-filtering capability, consider using a filter or lamp that drops out the background color.
[image: ocr-settings]Primary OCR Language - Specifies the language for the OCR engine to use to identify the characters.
PDF Output Style - Determines the type of PDF to be produced. All options require an input resolution of 72 ppi or higher (recommended). All formats apply OCR and font and page recognition to the text images and convert them to normal text.
Searchable Image - Ensures that text is searchable and selectable. This option keeps the original image, deskews it as needed, and places an invisible text layer over it. The selection for Downsample Images in this same dialog box determines whether or not the image will be downsampled and to what extent.
Searchable Image (Exact) - Ensures that text is searchable and selectable. This option keeps the original image and places an invisible text layer over it. Recommended for cases requiring maximum fidelity to the original image.
Formatted Text & Graphics - Reconstructs the original page using recognized text, fonts, and graphic elements. The accuracy of the results depend on the scanning resolution and other factors. You may need to review and correct the OCR text in the new PDF page after scanning.
[bookmark: _Toc321136319]CHECKING YOUR DOCUMENT FOR ACCESSIBILITY
The most effective test to see whether a document is accessible or not, is to review it using an Assistive Technology device such as a screen reader. There are several screen reader applications available. Some of the most popular screen readers are JAWS, Window Eyes, VoiceOver, and Narrator.
[bookmark: _Toc212360532][bookmark: _Toc213226653]There are other methods to check the document for accessibility, but it’s very important not to fully rely on these methods. There are flaws with these methods and they are not entirely accurate.
[bookmark: _Toc321136320][bookmark: _Toc191365867][bookmark: _Toc212360533][bookmark: _Toc213226654]Acrobat Full Check 
The Acrobat Full Check is a good accessibility checker for finding errors in your document. Keep in mind that Full Check may report no problems found, but that doesn’t necessarily mean that your document is accessible.  
[bookmark: _Toc191365868][bookmark: _Toc212360534][bookmark: _Toc213226655]The Full Check does not check tag or structure order. If the tag structure is different than how the document appears, it will pass the Full Check, but will not be accessible because your document is not being read in a correct order. 
[bookmark: _Toc191365869][bookmark: _Toc212360535][bookmark: _Toc213226656]Here is brief list of the most common full check error results that may be encountered:
1. Document lacks a language specification
2. Text blocks lack a language specification (same as above, error normally shown when a document has been through an ocr process)
3. No alt text for figures
4. No form field descriptions (tool tips, same as providing alt text for figures)
5. Content not contained within the structure tree
a. Results from adding new tags to the document from the tag tree without Tag Annotations activated.
b. Links have not been properly identified
[bookmark: _Toc191365874][bookmark: _Toc212360543][bookmark: _Toc213226664]Acrobat also has a strange way of the displaying the same type of error in different context. It will take a lot practice and various documents to get familiar with this type of situation.
[bookmark: _Toc212360544][bookmark: _Toc213226665][bookmark: _Toc321136321]Perform a Full Check
To perform a Full Check, go to Tools > Accessibility > Full Check…
[image: ]
When the Accessibility Full Check dialog box appears, leave everything at the default settings  and select the “Start Checking” button at the bottom of the box:
[image: full-check-option]
After the document has been checked for errors, a message box will appear listing all of the errors Acrobat found, or that Acrobat did not find errors.  
[image: full-check-message-box]
Select the OK button and the Accessibility Report will appear in the Navigation Panel.  
[image: full-check-accessbility-report]
The Accessibility Report provides links to errors and tips on how to fix them.
[bookmark: _Toc212360545][bookmark: _Toc213226666][bookmark: _Toc321136322]
Save as Text Accessible
This method is similar to how a screen reader will interpret the document but in a text version. Combining the Full Check with “Save As, Text Accessible” reveals tag and structure errors that the Full Check alone does not find. Note that it doesn’t handle multi-column layouts very well, and there are a few other flaws with this testing method.
The text format is created based on the tag structure. Remember that multi-column pages may present problems when viewing. The tag structure must be in the correct order because screen readers read from it.
[bookmark: _Toc212360546][bookmark: _Toc213226667][bookmark: _Toc321136323]To save your document as Text Accessible
Go to File > Save as… > More Options > Text (Accessible)
[image: ]     
When the Save As dialog box appears:
1. Give your document the proper name and location of where to save the file.
1. Click the Save as type drop-down list and choose Text [Accessible](*.txt)
1. Click the Save button.
A couple of items to recognize while viewing the text version of your document:
1. Tags will not appear in the text accessible file.
1. Tool tips are displayed with parentheses.
[bookmark: _Toc321136324]OPTIMIZING YOUR PDF FOR FAST WEB VIEW
Optimizing a PDF is the final step before it’s ready to be sent out or posted to the web. Optimizing a document reduces it to the smallest file size without lowering the quality. Repeated optimization will reduce document quality. 
Acrobat’s help menu offers various techniques that are based on user preferences when optimizing. Refer to the Acrobat manual to find what type of optimization the PDF will need. 
Ideally, the document will use Fast Web View and be compatible with Adobe Reader, version 5.0 or later. 
The document has been optimized when its properties show “Fast Web View: Yes”. The document properties will indicate for what version the document has been saved.
[image: Properties]
[bookmark: _Toc212360548][bookmark: _Toc213226669][bookmark: _Toc321136325]
Optimize your PDF
To optimize your PDF, go to File > Save As > Optimized PDF…
[image: ]
When the PDF Optimizer dialog appears 
1. [image: ]Choose Acrobat 7.0 or later under the Make Compatible with drop-down list.
Adjust any of Image Settings if necessary
Click OK

You will be prompted to save your file again. It is safe to overwrite the old file with the new one. 
Here are a couple of items to note about optimizing:

1. File sizes decrease with a minimal loss of quality
Not all users have the latest version of Acrobat, choosing 7.0 is a safe version to save for. (Forms built in Life Cycle Designer can only be reverted back to 7.0 and later.)
Optimizing is recommended only 1 time. Multiple times can lower quality.

[bookmark: _Toc213226670]Adobe’s additional instructions and information can be found on thie website - Getting Started http://www.adobe.com/support/acrobat/gettingstarted/ links for web pages and videos.
Last revised:  03/30/12	29	                         State Web Accessibility Team (SWAT)
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